AWS Outage Impacted some Learnosity Services

Incident Report for Learnosity

Resolved

As of 11:20 UTC, AWS services appear to have been stable for approximately an hour. Learnosity APIs--including services affected by the AWS outage (such as CloudFront)--appear to be fully operational. At this time we are labeling this issue resolved.

Learnosity Support and Systems Engineering teams will continue to investigate impact from this incident and follow up with a post mortem once we hear from AWS.

Please reach out if you have any questions or concerns.
Posted Oct 20, 2025 - 07:23 EDT

Monitoring

AWS is going through late-stage recovery of a major outage in US-East-1 bringing down most of their services. Learnosity APIs were stable and unaffected in isolation, but some impact cascaded to Learnosity (such as availability of assets from CloudFront). The full extent of the incident is unknown at this time.

NOTE: Up until the time of this writing (10:05 UTC), this included impact to sign-in services that prevented us from accessing our StatusPage. We immediately posted banner notifications in our Support Portal, and those banners will remain visible until we've been able to verify that service has been restored for sufficient time.

Incident History:

As of 7:00 UTC, AWS experienced a major outage. While Learnosity APIs were fully operational, some Learnosity services use AWS and were affected. These included access to our Support ticketing system (the Learnosity-hosted Help guides were unaffected), and availability of CloudFront-hosted assets, but other systems may have been impacted as well.

As of 10:00 UTC, AWS has restored services and access to Learnosity-adjacent features is becoming available relatively quickly.

Learnosity Support will monitor AWS for a further 30 minutes before calling this issue resolved. We will follow on with an update and resolution at that time, or sooner.
Posted Oct 20, 2025 - 06:11 EDT
This incident affected: GLOBAL || Administration (Support ticketing system) and AMER || Assessment (Processing and availability of rich student responses (audio/images/files)).