Possible issue affecting small number of adaptive sessions not triggering Firehose updates in US-East-1
Incident Report for Learnosity
Resolved
As of 19:40 UTC, we believe we've identified content to be the root cause of this tiny number of sessions not passing through scoring and triggering a Firehose event. We've reached out to customer proactively and will help address this issue directly.

We are now calling this issue resolved and apologize for any distractions. Please reach out if you have any questions or concerns.
Posted May 22, 2024 - 15:42 EDT
Monitoring
As of 19:00 UTC, we have been unable to find any systemic problems, while the number of potentially impacted sessions remains at one hundredth of one percent ( 0.01%) of total submissions over the period investigated, likely due to a content issue.

Learnosity Support and Systems Engineering teams will continue to monitor for 30 minutes and expect to close this investigation at that time.
Posted May 22, 2024 - 15:01 EDT
Update
As of 18:45 UTC, Learnosity Support and Systems Engineering teams are continuing to investigate an unconfirmed issue, examining less than 500 potentially affected sessions out of 4.93 million submitted over the same period. We will follow on with an update as soon as possible.
Posted May 22, 2024 - 14:47 EDT
Update
As of 18:30 UTC, Learnosity Support and Systems Engineering teams are continuing to investigate this unconfirmed issue and will follow on with an update as soon as possible.
Posted May 22, 2024 - 14:33 EDT
Investigating
As of 18:10 UTC, we are trying to determine if an issue exists causing a very small number of adaptive sessions to not trigger a Firehose event after scoring in US-East-1.

This is just an internal investigation at present, without confirmation, and we have no evidence that any impact outside the described implementation is affected.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted May 22, 2024 - 14:27 EDT
This incident affected: AMER || Analytics (Adaptive session information).