Issue affecting sessions endpoints of Data API v2018.2.LTS in US Region
Incident Report for Learnosity
Resolved
As of 5:36 pm UTC, 29 January 2020, we are have resolved the degraded performance affecting availability of session data in the US region.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Jan 29, 2020 - 13:46 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2020 - 13:44 EST
Investigating
As of 12:00 pm UTC, 29 January 2020, we are currently experiencing degraded performance affecting the sessions endpoint in US region.

This issue appears to be limited to v2018.2.LTS.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Jan 29, 2020 - 11:29 EST
This incident affected: USA || Analytics (Availability of Session Information).