Possible issue affecting adaptive item fetch in US region
Incident Report for Learnosity
Resolved
As of 6:44 UTC, we are closing the investigation around fetching items within adaptive assessments in the US region.

All services continue to operate normally.

Please reach out if you have any questions or concerns.
Posted Sep 26, 2020 - 14:45 EDT
Monitoring
As of 6:21 UTC, we are monitoring a normal operational performance fetching items only within adaptive assessments.

All other services appear to be functioning normally..

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 26, 2020 - 14:23 EDT
Investigating
As of 5:51 UTC, we are investigating a possible issue fetching items in adaptive assessments in the US region.

As of now, all APIs seem to be functioning correctly.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 26, 2020 - 14:20 EDT
This incident affected: AMER || Assessment (Branching/Adaptive services).