Possible issue affecting saving of items in all regions
Incident Report for Learnosity
Resolved
As of 20:00 UTC, all APIs continue to behave normally and we are closing this incident report.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Jan 25, 2021 - 15:01 EST
Monitoring
As of 19:50 UTC, we've seen no authoring save delays of any note.

We will move to monitoring mode for 10 minutes, after which we'll close this incident barring any evidence to indicate otherwise.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jan 25, 2021 - 14:51 EST
Update
As of 19:40 UTC, we’ve replaced an authoring slave db replica instance that was exhibiting intermittent delays, as a precautionary measure.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jan 25, 2021 - 14:44 EST
Update
As of 19:05 UTC, we are seeing intermittent delays when trying to save authored content. This appears to be isolated in scope and, thus far, having no significant effect on authors.

Nevertheless, we are escalating the status of this issue and will update when we know more.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jan 25, 2021 - 14:07 EST
Update
As of 18:40 UTC, we're seeing no further instances of the intermittent delays in saving items. All APIs remain operational.

We will continue to monitor the situation for a period and either update or close this status incident soon.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jan 25, 2021 - 13:48 EST
Investigating
As of 18:30 UTC, we are currently monitoring possible degraded performance affecting the saving of authoring content in all regions.

At the moment, we are merely monitoring for a potential issue and will update this status report as we learn more.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Jan 25, 2021 - 13:34 EST
This incident affected: USA || Authoring (Creating and saving of Items/Activities/Tags).