Issue affecting session data retrieval in the VA region (us-east-1)
Incident Report for Learnosity
Resolved
As of 16:45 UTC, we are have resolved the issue affecting scoring delays in the US-East-1 region. All sessions are scoring as expected, with no backlog or delays. No data was lost during this incident, the authoring and assessment stacks were unaffected, and analytics have been restored.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Dec 04, 2023 - 11:47 EST
Monitoring
As of 16:10 UTC, incoming submissions are now being scored with expected turnaround, and the queue of previously submitted sessions awaiting scoring has been cleared. Session results, access to the Data API sessions/responses endpoint, and analytics via the Reports API for affected sessions, should all function normally.

All APIs are fully operational.

Learnosity Support and Systems Engineering teams will continue to actively monitor the issue, and will follow on with an update and resolution as soon as possible.
Posted Dec 04, 2023 - 11:11 EST
Update
As of 15:40 UTC, we are addressing an issue with scoring delays in the US-East-1 region. Session results, access to the Data API sessions/responses endpoint, and analytics via the Reports API for affected sessions, are showing delays.

Submissions are continuing to be accepted with no data loss, and we are processing the backlog of submissions awaiting scoring. No other APIs are affected.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Dec 04, 2023 - 10:55 EST
Identified
As of 14:20 UTC, We are currently experiencing an issue affecting learner session data retrieval in VA (us-east-1).

Learnosity Support and Systems Engineering teams have identified the issue and are working to address it, and will follow on with an update and resolution as soon as possible.
Posted Dec 04, 2023 - 09:27 EST
This incident affected: AMER || Analytics (AMER Analytics (Summary), Loading and rendering of reports, Availability of session information).