Possible delays in accessing newly created assessment content
Incident Report for Learnosity
Resolved
As of 16:50 UTC, we believe any intermittent issues affecting availability of new content to assessments have been resolved and we're closing this incident.

We know most of you were unaffected and appreciate your patience as we strive to be proactive and transparent.

Please reach out if you have any questions or concerns.
Posted May 25, 2023 - 12:59 EDT
Update
As of 16:20 UTC, we have been unable to confirm that any issue exists. We will move this incident to monitoring and continue to monitor for a short period.

Learnosity Support and Systems Engineering teams will continue to monitor the issue, and will follow on with an update as soon as possible.
Posted May 25, 2023 - 12:23 EDT
Investigating
As of 15:40 UTC, We are currently investigating possible delays in accessing newly created assessment content.

As a followup to yesterday's issue, we are investigating minor delays in one previously unaffected system. At present, all APIs are operational. One report has been logged, however, showing intermittent delays in delivering assessments, so we are determining if proactive measures are required. We will update this post as soon as we have additional information.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted May 25, 2023 - 11:57 EDT
This incident affected: AMER || Assessment (Loading and rendering of Items/Questions/Features).