Issue affecting authoring in all regions
Incident Report for Learnosity
Resolved
As of 12:25 UTC, we have resolved the issue causing short delays in availability of newly authored items within assessments, affecting all regions.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted 26 days ago. Sep 17, 2019 - 09:11 EDT
Investigating
As of 9:00 UTC, we are currently experiencing short delays in availability of newly authored items within assessments, affecting all regions.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted 26 days ago. Sep 17, 2019 - 08:56 EDT
This incident affected: Australia || Authoring (Saving of Items / Activities / Tags (Author API)), Ireland || Authoring (Saving of Items / Activities / Tags (Author API)), and USA || Authoring (Saving of Items / Activities / Tags (Author API), Loading & Saving Items & Activities (Legacy Author Site)).