Issue affecting creation of Item Pools in the us-east-1 region
Incident Report for Learnosity
Resolved
As of 4:00 UTC, after extensive monitoring, we have resolved the issue affecting timely creation of item pools in the us-west-1 region.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Jul 10, 2023 - 12:13 EDT
Monitoring
As of 2:15 UTC, item pools are being processed as expected and we are monitoring their creation and throughput.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 10, 2023 - 10:19 EDT
Investigating
As of 12:12 UTC: As part of our ongoing investigation and remediation of issues affecting the timely creation of item pools, we've detected an issue creating and updating index values that may be linked to creating large batches of small item pools.

We are working to correct the issue.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 10, 2023 - 09:21 EDT
This incident affected: AMER || Data Centric (Creation of Item Pools).