Issue affecting assessments in VA (us-east-1)
Incident Report for Learnosity
Resolved
As of 13:40 UTC, we have resolved the issue affecting assessments in VA (us-east-1).

All systems continue to operate normally, so we're closing off this incident.

Please reach out if you have any questions or concerns.
Posted Aug 23, 2023 - 09:41 EDT
Identified
As of 13:10 UTC, the Systems Engineering team has identified the cause of the errors and has taken steps to address it.

Due to the Questions API built-in retry logic, clients should not have experienced any visible failures and all sessions would have been processed with only a slight delay.

All systems are currently back to fully operational status.

We will continue to monitor for a time to confirm continued normal operations before we fully close this incident.
Posted Aug 23, 2023 - 09:11 EDT
Investigating
As of 12:46 UTC, we are investigating elevated error rates below 3% affecting assessments in the VA region (us-east-1).

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Aug 23, 2023 - 08:51 EDT
This incident affected: AMER || Assessment (AMER Assessment (Summary)).