Possible Issue impacting AWS in US-West-2 (OR)

Incident Report for Learnosity

Postmortem

Affected Systems and Regions

On 2026-07-24, Learnosity experienced brief intermittent timeouts affecting access to the Learnosity author site due to a networking incident in the AWS US-West-2 (OR) region. Learnosity customer impact began at approximately 11:02 UTC and ended at 11:11 UTC. AWS subsequently completed remediation and formally closed their regional incident at 12:12 UTC. The total duration of possible impact to Learnosity customers was approximately 9 minutes.

Investigation

Learnosity received an internal alert at 11:02 UTC that service in the OR region was affected and immediately began an investigation. Initial investigation found no evidence of a Learnosity service degradation. Further investigation identified intermittent timeouts affecting access to the Learnosity author site. Learnosity confirmed with AWS that an issue impacting their network infrastructure in the region had been identified and remediation had begun.

Resolution

Intermittent timeouts affecting the Learnosity author site ceased by 11:11 UTC, and AWS effectively resolved the issue by 11:15 UTC. AWS reported a brief reconvergence event that was resolved by 11:59 UTC, and officially closed the incident at 12:12 UTC.

Prevention

No Learnosity systems contributed to this incident. Internal monitoring and alerting behaved as expected.

Posted Jul 24, 2026 - 10:24 EDT

Resolved

As of 13:00 UTC, we are calling this issue resolved. AWS systems are recovering and Learnosity authoring has been unaffected for 50 minutes.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Jul 24, 2026 - 09:02 EDT

Update

At 12:30 UTC, AWS reported that they identified and corrected the issue, and that recovery is continuing.

Learnosity Support and Systems Engineering teams will monitor the issue for a further 30 minutes, and will follow on with an update and resolution as soon as possible.
Posted Jul 24, 2026 - 08:35 EDT

Monitoring

As of 11:02 UTC, Learnosity started seeing monitor alerts of short-lived, intermittent timeouts when accessing the Learnosity author site. No other functionality was affected, and Learnosity alerts ceased at 11:11 UTC.

At 11:40 UTC, AWS reported degraded service in US-West-2 (OR). At 11:56 UTC, AWS reported their systems were recovering.

Learnosity Support and Systems Engineering teams are continuing to actively monitor the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 24, 2026 - 08:28 EDT

Investigating

We are aware of an ongoing AWS issue affecting the US-West-2 (OR) region, which may cause intermittent connectivity issues when accessing the Learnosity Authoring environment. We are actively monitoring the situation and will provide updates as they become available. At this time, impact to Learnosity customers is brief and intermittent and limited to authoring. Assessments, and other APIs, are behaving normally.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 24, 2026 - 08:16 EDT
This incident affected: AMER || Authoring (Logging in (author site)), APAC || Authoring (Logging in (author site)), and EMEA || Authoring (Logging in (author site)).