AWS issue causing sporadic access failures to Learnosity domains
Incident Report for Learnosity
Resolved
As of 17:20 UTC, the AWS incident has been marked resolved for over an hour. All Learnosity services continue to operate normally, so we will consider this incident resolved.

Please reach out if you have any questions or concerns.
Posted Dec 15, 2021 - 12:26 EST
Monitoring
AWS has marked the incidents affecting the US-West-1 and US-West-2 regions as resolved.

We will continue to monitor for a further 30 minutes before calling this resolved as well.
Posted Dec 15, 2021 - 11:52 EST
Identified
As of 15:30 UTC, AWS has been experiencing problems that are trickling down to Learnosity. It appears that some areas of the U.S. are having trouble logging into author.learnosity.com and reference.learnosity.com. At the moment we suspect this is affecting CDN usage.

All Learnosity systems are functioning properly, and we've seen reports from a minority of customers, so we will maintain Operational status. However, we will try to keep our customers up to date with the AWS outage, even if short-lived.

Please note that this issue is also affecting our ability to access our StatusPage service, so updates may be sporadic.
Posted Dec 15, 2021 - 11:20 EST
This incident affected: Worldwide || Administration (Learnosity Console, Documentation reference site) and USA || Authoring (Logging in (author site)).