Issue affecting authoring in all regions
Incident Report for Learnosity
Resolved
As of 5:34 UTC, We are have resolved the issue affecting authoring login/authentication in all regions (US region being the region primarily affected.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted May 13, 2020 - 13:45 EDT
Monitoring
As of 3:30 UTC, access to authoring remains fully operational.

Learnosity Support and Systems Engineering teams are continuing to monitor the issue, and will follow on with an update and resolution as soon as possible.
Posted May 13, 2020 - 11:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2020 - 11:18 EDT
Identified
As of 3:00 UTC, we've identified an issue and taken steps to make authoring access/authentication possible again.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted May 13, 2020 - 11:18 EDT
Update
We are continuing to investigate this issue.
Posted May 13, 2020 - 10:24 EDT
Investigating
As of 2:22 UTC, We are currently experiencing issues affecting the shared author site in all regions, preventing login.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted May 13, 2020 - 10:23 EDT
This incident affected: AMER || Authoring (Logging in (author site)).