Issue affecting scoring, firehose and eventbus in US region
Incident Report for Learnosity
Resolved
As of 6:40 am, 20 November 2020 (UTC), we have resolved the degraded performance affecting scoring, firehose and eventbus in the US region.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Nov 20, 2020 - 01:52 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2020 - 01:03 EST
Monitoring
As of 05:39 am 20 November 2020 (UTC), AWS are reporting that all issues are resolved.

Learnosity systems are fully operational but our engineering, Support and Systems Engineering teams will continue to monitor the situation.
Posted Nov 20, 2020 - 01:01 EST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2020 - 00:42 EST
Investigating
As of 03:43 am 20 November 2020 (UTC), we are currently experiencing degraded performance on scoring, eventbus and firehose in the VA region due to an AWS-related issue.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Nov 20, 2020 - 00:42 EST
This incident affected: USA || Data Centric (Scoring).