Possible delays in availability of newly scored session data in US East 1
Incident Report for Learnosity
Resolved
As of 18:00 UTC, we are have resolved the issues affecting the availability of session information in US East 1.

Learnosity's asynchronous scoring mechanism ensured there was no data loss, and all sessions waiting to be scored were scored more than an hour ago. In the subsequent monitoring phase, there have been no further delays and everything is operating normally.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Mar 09, 2021 - 13:04 EST
Monitoring
As of 17:15 UTC, session availability continues to be performant. We will monitor the situation for a short period before resolving the incident

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Mar 09, 2021 - 12:16 EST
Update
As of 17:00 UTC, session availability has returned to normal in US East 1.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Mar 09, 2021 - 12:02 EST
Update
As of 15:30 UTC, we are continuing to investigating possible delays affecting the availability of newly scored session data in US East 1.

We are escalating to Degraded Performance status and continuing to investigate.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Mar 09, 2021 - 12:01 EST
Investigating
As of 15:15 UTC, We are currently investigating possible delays affecting the availability of newly scored session data in US East 1>.

At the moment, this is a proactive alert. This may affect the Data API and/or Reports API and does not appear to be affecting customers.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Mar 09, 2021 - 10:22 EST
This incident affected: AMER || Analytics (Loading and rendering of reports, Availability of session information).