Investigating potential issue affecting live proctoring in us-east-1 (VA)
Incident Report for Learnosity
Resolved
As of 16:00 UTC, after monitoring and confirming the stable state of the fixes put into place, we have resolved the Events API events delivery issue affecting proctored assessments in us-east-1 (VA).

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Sep 13, 2024 - 12:03 EDT
Monitoring
As of 15:30 UTC, events are flowing normally once again and all systems are operational.

We will continue to monitor for some time before we resolve the issue fully to ensure we have a stable recovery.
Posted Sep 13, 2024 - 11:34 EDT
Update
As of 15:00 UTC, the Learnosity Systems Engineering team has identified the issue preventing the assessment events from being delivered and are working on the implementation of remediation steps.

Learnosity Support and Systems Engineering teams are continuing to work on the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 13, 2024 - 11:09 EDT
Identified
As of 15:00 UTC, the Learnosity Systems Engineering team has identified the issue preventing the assessment events from being delivered and are working on the implementation of remediation steps.

Learnosity Support and Systems Engineering teams are continuing to work on the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 13, 2024 - 11:06 EDT
Investigating
As of 14:30 UTC, We are investigating a potential issue affecting the delivery of some Events API events (used in the live proctoring / live-activitystatus-by-user report) in us-east-1 (VA).

Assessments are otherwise proceeding normally and can be saved and submitted without any issue.

This issue if confirmed would only affect the delivery of Events API events.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 13, 2024 - 10:35 EDT
This incident affected: AMER || Assessment (AMER Assessment (Summary), Sending and receiving Live Activity Status by User report events).