Degraded performance affecting Live Progress Report in US-East-1

Incident Report for Learnosity

Resolved

As of 14:30 UTC, the Live Progress report event degradation issue in the us-east-1 region has been resolved. Additional capacity processed the event load and these systems are operating normally.

Brief additional latency during this scaling may have been introduced for users of Learnosity's premium Firehose feature, but we've seen no evidence that this affected customers. This, too, was resolved once scaling was complete.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Apr 16, 2026 - 11:23 EDT

Investigating

As of 13:30 UTC, we are currently experiencing slow downs affecting the Live Progress report in the us-east-1 region.

Atypical use of eventbus may also be affected, such as custom reports/implementations.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 16, 2026 - 10:08 EDT
This incident affected: AMER || Analytics (Live Progress (Live Activity by User) report).