Investigating issue affecting live progress report / proctoring in VA
Incident Report for Learnosity
Resolved
As of 16:05 UTC, We are have resolved the issue affecting live progress reports in VA (us-east-1).

As the recovery remains stable, we are now resolving the incident that was affecting live progress reports.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Oct 01, 2024 - 12:07 EDT
Monitoring
As of 15:35 UTC, the Systems Engineering team has deployed a fix, the errors have stopped, and currently all systems are functional.

We will continue to monitor for a time before resolving the incident but we are currently seeing no errors.

We will follow on with an update and resolution as soon as possible.
Posted Oct 01, 2024 - 11:40 EDT
Identified
As of 15:20 UTC, the Systems Engineering team has identified the cause for the slower than normal delivery of events and is proceeding with mitigation steps.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Oct 01, 2024 - 11:25 EDT
Investigating
As of 15:00 UTC, we are currently investigating an issue affecting the event delivery that powers the live progress report (live-activitystatus-by-user) in VA (us-east-1).

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Oct 01, 2024 - 11:09 EDT
This incident affected: AMER || Analytics (AMER Analytics (Summary), Live Progress (Live Activity by User) report).