Issue affecting authoring in all regions.
Incident Report for Learnosity
Resolved
As of 23:10 UTC, we have resolved the delays affecting authoring and availability of session information (Reports and Data API).

We have been monitoring for an additional 30 minutes and all remains at pre-delay levels.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalizsed any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Feb 03, 2021 - 18:21 EST
Update
As of 22:25 UTC, all services appear to be returning to normal, and we are continuing to investigate and monitor.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Feb 03, 2021 - 17:27 EST
Update
As of 22:00 UTC, we are continuing to investigate delays affecting authoring in all regions. Reports API and Data API delays may also be occurring for some customers.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Feb 03, 2021 - 17:06 EST
Investigating
As of 21:45 UTC, we are experiencing issues affecting authoring in all regions.

The author site and Author API are experiencing delays loading items.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Feb 03, 2021 - 16:49 EST
This incident affected: Ireland || Analytics (Loading and rendering of reports, Availability of session Information), Ireland || Authoring (Loading and rendering of Item/Activity List view), Australia || Authoring (Loading and rendering of Item/Activity List view), USA || Analytics (Loading and rendering of reports, Availability of session information), USA || Authoring (Loading and rendering of Item/Activity List view), and Australia || Analytics (Loading and rendering of reports, Availability of session information).