Issue affecting creation of session records via Data API in IE region
Incident Report for Learnosity
Resolved
As of 4:15 UTC, we have seen session creation in the IE region operating at normal levels without delay and are closing this issue.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Apr 18, 2021 - 12:17 EDT
Monitoring
As of 4:00 UTC, increased scale for session creation has reduced delays in the IE region and we will continue to monitor the situation.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 18, 2021 - 12:07 EDT
Update
As of 3:45 UTC, we are continuing to investigate delays creating session records via Data API in the IE region. All other services continue to function normally.

Learnosity Support and Systems Engineering teams are continuing to investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 18, 2021 - 11:45 EDT
Investigating
As of 2:45 UTC, we are experiencing delays creating session records via the Data API in the IE region.

This affects session creation via Data API only and no other services appear to be affected.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 18, 2021 - 11:34 EDT
This incident affected: Ireland || Data Centric (Creation of Sessions).