Issue affecting login to Author Site in all regions
Incident Report for Learnosity
Resolved
From 01:43 UTC until 02:02 UTC, We experience an issue with login affecting the Author Site in all regions.

During this period, due to an issue with session stickiness configuration across multiple application instances, users were unable to log in during this period.

This issue was quickly resolved, and all user logins to the Author Site are functioning as normal.
Posted 4 months ago. Aug 23, 2018 - 21:45 EDT