Investigating unresponsive support ticketing system
Incident Report for Learnosity
Resolved
As of 17:45 UTC, we are no longer experiencing issues with Support tickets loading, and are calling this third-party issue resolved.
Posted Sep 14, 2023 - 13:45 EDT
Investigating
As of 14:30 UTC, we are currently seeing a partial outage in our third-party ticketing system. Zendesk status doesn't currently reflect an issue, but the ability to load or create support tickets may be affected.

Learnosity Support is actively monitoring the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 14, 2023 - 10:38 EDT
This incident affected: GLOBAL || Administration (Support ticketing system).