Issue affection authoring of content in eu-west-1 (IE)
Incident Report for Learnosity
Resolved
As of 19:30 UTC, all authoring queues remain empty so we are resolving this issue. We will continue to monitor our systems for a period of hours following resolution, should anything related occur.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Jun 19, 2023 - 15:31 EDT
Monitoring
As of 19:05 UTC, all remaining authoring backlog queues in eu-west-1 have cleared and no delays remain for availability of authored content in any region

Learnosity Support and Systems Engineering teams will continue to monitor the issue, and will follow on with an update and resolution as soon as possible.
Posted Jun 19, 2023 - 15:13 EDT
Update
As of 19:00 UTC, we continue to work to address the delay of authored content in us-west-1. As of this update, delays have been reduced by two-thirds with only approximately 30% of customers actively authoring in us-west-1 are seeing delays. Other IE/EMEA customers, and all other regions appear to be unaffected.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jun 19, 2023 - 14:56 EDT
Update
As of 17:45 UTC, we're still investigating delayed availability of authored content in the eu-west-1 region (IE/EMEA)

No other regions seem to be affected at this time and our engineering team is working to identify a possible cause for the delay in IE.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jun 19, 2023 - 13:49 EDT
Investigating
As of 17:00 UTC, we are investigating possible delays in creation of authoring content in the eu-west-1 region (IE/EMEA).

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Jun 19, 2023 - 13:02 EDT
This incident affected: EMEA || Authoring (Creating and saving of Items/Activities/Tags).