Upgrades to our PostgreSQL infrastructure.
Incident Report for Learnosity
Resolved
The upgrades have been completed successfully to all systems scheduled for upgrade.
Posted 11 months ago. Jan 21, 2018 - 07:06 EST
Identified
We are currently upgrading all our PostgreSQL clusters to adhere to a recent non-optional security upgrade AWS has created. These upgrades are being undertaken during our lowest traffic period in order to avoid as much interruption to our clients as possible. However there will be minor disruptions while this work is undertaken and should only result in a few minutes of service degradation as we transition between servers across our stacks. Thanks for your understanding.
Posted 11 months ago. Jan 20, 2018 - 20:49 EST