Degraded performance affecting availability of newly submitted session results in US-East-1

Incident Report for Learnosity

Resolved

As of 16:55 UTC, we are have resolved the degraded performance issue affecting availability of session data in us-east-1.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Apr 17, 2026 - 12:55 EDT

Monitoring

As of 16:25 UTC, we have resolved the slowdown in processing session results and all sessions are being scored normally. We will continue to monitor for a further 30 minutes before closing this incident report.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 17, 2026 - 12:28 EDT

Identified

As of 16:20 UTC, Learnosity has increased database performance and we are processing queued sessions rapidly.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 17, 2026 - 12:21 EDT

Investigating

As of 16:00 UTC, we are currently experiencing a slowdown in availability of newly submitted submitted session results in the us-east-1 region. There is no data loss, all saves and submissions are being queued as designed, and the assessments stack remains operational.

Delays may currently be experienced using the Data API to fetch session results, and the Reports API to display results. Other workflows that rely on the synchronous use of Data API results may also be affected.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 17, 2026 - 12:06 EDT
This incident affected: AMER || Analytics (Loading and rendering of reports, Availability of session information).