Further upgrades to our PostgreSQL infrastructure.
Incident Report for Learnosity
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 22, 2018 - 05:22 EST
Update
This upgrade has been completed successfully
Posted 11 months ago. Jan 22, 2018 - 05:21 EST
Identified
We are currently upgrading the remaining PostgreSQL clusters to adhere to a recent non-optional security upgrade AWS has created.

With the few remaining instances to complete there should be marginal impact.
Posted 11 months ago. Jan 21, 2018 - 16:39 EST