Issue affecting reset password email dispatch in all regions
Incident Report for Learnosity
Resolved
As of 12 am UTC, 5 November 2019, we have resolved the degraded performance affecting reset password emails in all regions.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Nov 05, 2019 - 19:57 EST
Investigating
As of 5 am, 5 November UTC, we experienced degraded performance affecting reset password emails in all regions.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Nov 05, 2019 - 19:54 EST
This incident affected: USA || Authoring (Logging in (Author Site)).