Possible issue affecting the immediate availability of newly created content in US-East-1 for some users
Incident Report for Learnosity
Resolved
As if 22:45 UTC, we are still seeing all systems continue to operate normally, and we will therefore close this issue.
Posted May 24, 2023 - 18:45 EDT
Monitoring
As of 22:15 UTC, all systems are operating normally and users should not be experiencing any delays in new content becoming available.

We will keep to monitor to confirm the continued normal operation of all systems.
Posted May 24, 2023 - 18:19 EDT
Investigating
As of 22:00 UTC, we are investigating a possible delay in the availability of newly created content in US-East-1 (VA) for some users.

During this period, affected users may experience a delay in newly created content becoming available for use in Items API assessments, being displayed in the Item or Activity lists in Author API, or in being returned by Data API's /itembank/* endpoints.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted May 24, 2023 - 18:00 EDT
This incident affected: AMER || Authoring (AMER Authoring (Summary), Loading and rendering of Item/Activity List view) and AMER || Assessment (AMER Assessment (Summary), Loading and rendering of Items/Questions/Features).