Possible delays creating or updating authoring content in us-east-1 region
Incident Report for Learnosity
Resolved
As of 16:50 UTC, after extended monitoring with no further delays, we're resolving this incident. We will continue to monitor for 30 more minutes to watch for any further issues.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Jul 07, 2023 - 12:50 EDT
Update
As of 15:00 UTC, we confirmed delays accessing newly authored content. All content has been successfully writing and then delays occurred making the content available in the VA region.

The delay dramatically diminished and we are continuing to monitor.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 07, 2023 - 11:20 EDT
Investigating
As of 14:30 UTC, we are investigating possible delays with newly created content being available to assessments in the us-east-1 region.

If confirmed, this will only affect content recently created. Availability of existing content is unaffected, and all other APIs are operating normally.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 07, 2023 - 10:45 EDT
This incident affected: AMER || Authoring (Creating and saving of Items/Activities/Tags).