Possible delays in accessing newly created and updated content in us-east-1 region
Incident Report for Learnosity
Resolved
As of 20:00 UTC, availability of newly authored/updated content is back to normal and this issue has been resolved. We will continue to monitor this a further period, looking for recurrences.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Jul 11, 2023 - 15:53 EDT
Update
As of 19:45 UTC, delays in availability of newly created/updated content have abated. We will continue to monitor for before downgrading the alert status.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 11, 2023 - 15:49 EDT
Update
As of 19:18 UTC, we've confirmed minor delays in availability of newly created or updated authoring content in the us-east-1 region.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 11, 2023 - 15:19 EDT
Investigating
As of 19:00 UTC, we are currently investigating possible delays in newly created and updated authoring content in the us-east-1 region.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 11, 2023 - 15:08 EDT
This incident affected: AMER || Authoring (Creating and saving of Items/Activities/Tags).