Issue affecting availability of sessions programatically created via the Data API in US (Virginia).
Incident Report for Learnosity
Resolved
As of 18:20 UTC, this issue has been fully resolved. During this period, jobs created as a result of requests to the https://reference.learnosity.com/data-api/endpoints/sessions_endpoints#setSessions endpoint may have seen marginally increased latency.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted 3 months ago. Feb 25, 2019 - 13:35 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 25, 2019 - 11:10 EST
Investigating
As of 15:45 UTC, We are currently experiencing a minor delay in availability of sessions programatically created via the Data API in US (Virginia).

This will not affect any student testing sessions submitted via the Items, Assess or Questions APIs - only for Data API created sessions using the https://reference.learnosity.com/data-api/endpoints/sessions_endpoints#setSessions endpoint.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted 3 months ago. Feb 25, 2019 - 11:09 EST
This incident affected: USA || Data Centric (Creation of Sessions).