Issue affecting processing of audio recordings in all regions
Incident Report for Learnosity
Resolved
As of 4:04 UTC, we've addressed the issue affecting delays in audio recording processing.

Delays caused by a virus scanning service caused the media processing queue to grow. Learnosity's safeguards against data loss functioned correctly, and all audio recordings remained in the queue while we corrected the virus scanning slowdown. All files have been processed and availability of audio playback has been restored.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Nov 03, 2020 - 12:12 EST
Identified
As of 4:53 UTC, we've identified an issue delaying the processing of recorded audio questions.

Learnosity Support and Systems Engineering teams are continuing to actively work the issue, and will follow on with an update and resolution as soon as possible.
Posted Nov 03, 2020 - 11:54 EST
Investigating
As of 4:00 UTC, We are currently experiencing delays affecting the processing of audio recording in all regions.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Nov 03, 2020 - 11:44 EST
This incident affected: AMER || Assessment (Processing and availability of rich student responses (audio/images/files)).