Possible issue with Amazon Web Services Network Load Balancers in us-east-1. ALL APIS FULLY OPERATIONAL AT PRESENT
Incident Report for Learnosity
Resolved
As of 00:45 UTC, we are closing this proactive status update, having felt no effect from AWS Network Load Balancing issues.

Thanks for your attention, and sorry for any concerns this may have raised.

Please reach out if you have any questions or concerns.
Posted Feb 10, 2021 - 19:46 EST
Investigating
As of 21:29 UTC, We are tracking a notice from Amazon Web Services regarding issues with network load balancers in 3 of 11 availability zones in the us-east-1 region.

At this time, we have seen no impact on Learnosity but are raising the issue for transparency. We will continue to monitor both our own services and updates from AWS.

https://status.aws.amazon.com/

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Feb 10, 2021 - 16:34 EST
This incident affected: USA || Authoring (Loading & Rendering of Item / Activity List View, Loading & Rendering of Item / Activity Edit View, Loading & Rendering of Question Edit View, Saving of Items / Activities / Tags (Author API), Uploading of Images / Audio / Video, Hierarchy Browsing, Logging in (Author Site), Loading & Saving Items & Activities (Legacy Author Site), Loading & Adding of Tags (Author Site)), USA || Analytics (Loading & Rendering of Reports, Tag based Reporting, Progress based Reporting, Large Scale Group Reports, Availability of Session Information, Subscore calculation, Adaptive session information, LTI Grade Passback, Loading & Rendering of Reports, Live Progress Reporting), USA || Data Centric (Creation of Questions / Items / Activities / Tags, Fetching of Questions / Items / Activities / Tags, Fetching of Session information, Creation of Sessions, Creation of Item Pools, Uploading of Image / Audio / Video Assets, Updating Session Scores, Scoring, Creation of Group Reports, Firehose), and USA || Assessment (Loading & Rendering of Questions UI, Loading & Rendering of Assessment UI, Fetching of Items from Learnosity infrastructure, Saving of Student responses, Adaptive Services, Dynamic Content Generation, Sending & Receiving Events API events, Uploading of Rich student responses (Audio/Images/Files), Processing & availability of Rich student responses (Audio/Images/Files), Loading, rendering and capture of student annotations).