Issue causing some slowdown in initial assessment rendering in US (VA, US-EAST-1)
Incident Report for Learnosity
Resolved
As of 1425 UTC, We are have resolved the issue causing periodic slowdown affecting initial rendering of assessments in US (VA, US-EAST-1).

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted May 29, 2019 - 10:31 EDT
Investigating
As of 1400 UTC, We are currently experiencing some periodic slowdown affecting initial rendering of assessments in US (VA, US-EAST-1).

During this period, you may see slower than normal initial load times for the Assessment APIs. This does not prevent students from loading tests, and will have no impact on progression through tests.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted May 29, 2019 - 10:12 EDT
This incident affected: AMER || Assessment (Loading and rendering of assessment UI, Loading and rendering of Items/Questions/Features).