Brazil: Third-party vendor incident may affect Learnosity support architecture
Incident Report for Learnosity
Resolved
Zendesk has closed their incident affecting ticketing and guided help in Brazil.
Posted Aug 17, 2023 - 23:32 EDT
Update
As of 17 August 13:15 UTC, Zendesk is continuing to address the issue affecting our ticketing system and help guides in Brazil. From Zendesk:

"We started to roll out a temporary fix for the network connectivity issues, which appear to be have been caused by some Zendesk IPs being blocked by an ISP provider in Brazil. We also encourage you to please clear your cache and cookies a few times before trying to connect again as the rollout continues across all Pods. More information as we have them."
Posted Aug 17, 2023 - 10:11 EDT
Update
As of 18:00 UTC, Learnosity continues to monitor this ongoing incident with Zendesk that impact customers in Brazil. Performance of support tickets, and Help and Authorguide knowledgebase articles, continues to be degraded.
Posted Aug 16, 2023 - 14:21 EDT
Update
For those wishing to monitor Zendesk's comms on the issue, you can do so here: https://status.zendesk.com/
Posted Aug 16, 2023 - 10:54 EDT
Monitoring
Zendesk, our support ticketing system vendor has reported an active incident that may affect the ability for customers in Brazil to create support tickets. Learnosity will do our best to monitor this situation and update our own status page to help pass information on.

This affects tickets and knowledge base documentation resources help.learnosity.com, and authorguide.learnosity.com. The Reference site (API language resource) is unaffected.

Zendesk currently says this only affects customers in Brazil.
Posted Aug 16, 2023 - 10:53 EDT
This incident affected: GLOBAL || Administration (Support ticketing system, Guided help site).