Issue affecting scoring delays in US East 1 (VA)
Incident Report for Learnosity
Resolved
As of 15:30 UTC, we have resolved the issue affecting scoring delays in the US East 1 (VA) region.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Oct 26, 2021 - 11:30 EDT
Update
As of 15:00 UTC, the scoring queue continues to be stable at (for all intents and purposes) zero, with sessions scoring too quickly to create a backlog.

Learnosity Support and Systems Engineering teams will continue to monitor for 30 more minutes and then, in the absence of any further delays, mark this issue resolved.
Posted Oct 26, 2021 - 11:04 EDT
Monitoring
As of 14:45 UTC, scoring throughput has returned to normal.

Learnosity Support and Systems Engineering teams are continuing to monitor the issue, and will follow on with an update and resolution as soon as possible.
Posted Oct 26, 2021 - 10:49 EDT
Update
As of 14:30 UTC, we are continuing to investigate an uptick in scoring delays that are affecting the US East 1 (VA) region.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Oct 26, 2021 - 10:32 EDT
Investigating
As of 14:00 UTC, we are currently experiencing minor delays in scoring of submitted sessions affecting the US East 1 region (VA).

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Oct 26, 2021 - 10:25 EDT
This incident affected: USA || Data Centric (Updating session response scores).