Issue affecting creation of Item Pools in us-east-1 region
Incident Report for Learnosity
Resolved
As of 01:00 UTC, all item pool creation is working as expected so we are resolving this incident.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Jul 06, 2023 - 21:56 EDT
Monitoring
As of 22;30 UTC, item pool creation has been stable for some time. We will monitor the issue for a short while longer to be sure no remaining issues arise.
Posted Jul 06, 2023 - 18:41 EDT
Investigating
As of 18:30 UTC, we have determined that restoring item pool creation requires an unplanned outage of new content authoring, followed by a short period of recovery while newly authored content is made available to all regions. We will create a new incident for the unplanned authoring maintenance, and continue to update this incident for further information related to item pool creation.

Use of existing item pools remain unchanged, and no other APIs are affected.
Posted Jul 06, 2023 - 14:37 EDT
Update
As of 17:30 UTC, we are continuing to work on the issue affecting creation of item pools, and will follow on with an update and resolution as soon as possible.
Posted Jul 06, 2023 - 13:27 EDT
Identified
As of 15:40 UTC, we've likely identified the cause of the halted item pools and are working on a resolution.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 06, 2023 - 11:58 EDT
Investigating
As of 15:00 UTC, we are investigating an issue preventing the creation of item pools in the us-east-1 region. Pool creation requests are successful and the pool is halted.

No other APIs are affected.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Jul 06, 2023 - 11:30 EDT
This incident affected: AMER || Data Centric (Creation of Item Pools).