Investigating possible issues with scoring in US-East-1

Incident Report for Learnosity

Resolved

As of 21:45 UTC, Enhanced Math Scoring question type responses are scoring normally in the US-East-1 region, all APIs are functioning normally, and we are closing this incident.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Sep 11, 2026 - 17:44 EDT

Monitoring

As of 20:45 UTC, we've improved the handling of initial EMS scoring requests and retries and will now enter a 60-minute monitoring phase. All APIs continue to function normally.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 11, 2026 - 16:53 EDT

Identified

As of 19:30 UTC, we've confirmed this to be a sporadic problem with scoring of three enhanced math question types only. These scoring attempts succeed on retry and no other APIs are affected.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 11, 2026 - 15:42 EDT

Update

As of 18:30 UTC, all APIs remain operational and we are monitoring scoring efficiency.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 11, 2026 - 14:30 EDT

Investigating

As of 17:00 UTC, we are currently investigating minor intermittent issues with scoring in the US-East-1 region.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Sep 11, 2026 - 14:19 EDT
This incident affected: AMER || Assessment (Scoring of clozeformulaV2/"Math" question type).