Possible issue affecting loading of assessments in all regions
Incident Report for Learnosity
Resolved
As of 8:24 UTC, we are resolving the possible issue affecting assessments in the US region as a false alarm.

Extremely localized intermittent results point to an ISP, CDN, or other network blip affecting the NY metropolitan area, including no affected customers in this area, to our current knowledge.

Thank you, and please reach out if you have any questions or concerns.
Posted Nov 09, 2020 - 15:26 EST
Monitoring
As of 8:07 UTC, we have been unable to confirm any effect on customers and suspect a short-lived blip caused by a CDN, local ISP, or other network-related intermittency.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, but we believe this may have been a false alarm. We will follow on with an update and resolution as soon as possible.
Posted Nov 09, 2020 - 15:10 EST
Update
As of 8:03 UTC, we are still investigating. Assessments in IE and AUS seem to be loading without interruption, as are many assessments in the US. At this point this seems isolated and intermittent enough that it may be a false positive. We are looking for a possible isolated issue in a CDN node or similar.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Nov 09, 2020 - 15:05 EST
Investigating
As of 7:52 UTC, we may be seeing intermittent loading issues with assessments in all regions. We haven't been able to reliably reproduce yet but are raising awareness.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Nov 09, 2020 - 14:54 EST
This incident affected: USA || Assessment (Loading & Rendering of Assessment UI).