Issue affecting availability of assessments in IE region
Incident Report for Learnosity
Resolved
As of 8:15 UTC, we are no longer seeing any affected assessment sessions in the IE region and will close this issue..

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Apr 16, 2021 - 16:16 EDT
Monitoring
As of 7:45 UTC, we're no longer seeing affected sessions, but are continuing to monitor the situation.

Learnosity Support and Systems Engineering teams will follow on with further updates as soon as possible.
Posted Apr 16, 2021 - 16:05 EDT
Update
As of 7:00 UTC, we are only seeing very occasional delays in assessment or session availability.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 16, 2021 - 16:02 EDT
Investigating
As of 6:10 UTC, we are seeing intermittent failures in our internal monitoring when initializing assessments, and possibly delays retrieving existing session information, affecting the IE region.

This appears to be very intermittent, so this may not affect end-users

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 16, 2021 - 15:59 EDT
This incident affected: Ireland || Assessment (Loading and rendering of Items/Questions/Features) and Ireland || Analytics (Availability of session Information).