Seeing delays in availability of audio recordings in resume/review due to temporary virus scanning outage
Incident Report for Learnosity
Resolved
As of 16:32 UTC, Scanii resolved their issue and the Learnosity media queue is again empty. Consistent with Scanii's report of some requests generating errors, a small number of files failed and have been requeued.

All new files are moving through the queue. We will continue to monitor for approximately 30 minutes.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalized any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Apr 05, 2022 - 12:47 EDT
Monitoring
As of 16:15 UTC, Scanii is working through the media scanning backlog and the queue has diminished substantially. Current estimates are that the queue will be empty in approximately 15 to 20 minutes.

Learnosity Support and Systems Engineering teams are continuing to actively investigate the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 05, 2022 - 12:17 EDT
Identified
As of 14:30 UTC, we are seeing delays in the review/resume availability of recorded audio files due to a Scanii outage. Audio files are scanned for viruses and Scanii's outage delayed post-processing.

No data loss occurred.

Scanii's issue appears to have been resolved and the scanning cue is working through it's backlog.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted Apr 05, 2022 - 12:01 EDT
This incident affected: Australia || Assessment (Processing and availability of rich student responses (audio/images/files)), USA || Assessment (Processing and availability of rich student responses (audio/images/files)), and Ireland || Assessment (Processing & availability of rich student responses (audio/images/files)).