Issue affecting Itembank save latency in all regions
Incident Report for Learnosity
Resolved
As of 8:30pm UTC, We are have resolved the issue causing an increase in latency on saves to the Itembank using the Author API in all regions.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted 3 months ago. Sep 20, 2018 - 15:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 20, 2018 - 15:36 EDT
Investigating
As of 8:15pm UTC, We are currently experiencing an increase in latency on saves to the Itembank using the Author API in all regions.

During this period, users may experience slower than usual save times, or in some cases see a 504 Gateway timeout response to a save request. In these cases, the user may need to retry again or multiple times to save.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted 3 months ago. Sep 20, 2018 - 15:22 EDT
This incident affected: <span class="region-au">Australia ||</span> Authoring (Saving of Items / Activities / Tags (Author API)), <span class="region-va">USA ||</span> Authoring (Saving of Items / Activities / Tags (Author API)), and <span class="region-ie">Ireland ||</span> Authoring (Saving of Items / Activities / Tags (Author API)).