Issue affecting Data API creation of authored content in IE (eu-west-1) only
Incident Report for Learnosity
Resolved
As of 4:45 pm / 16:45 UTC, We are have resolved the issue affecting Data API sets in the eu-west-1 region.

All APIs in all regions should be fully operational.

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted Mar 08, 2023 - 11:54 EST
Monitoring
As of 4:30 pm / 16:30 UTC, we have addressed the issue and are monitoring performance. Users of the data-ie.learnosity.com regional endpoint should now be able to set questions/items/activities without issue.

No other API was affected, and users of other regional endpoints--including EMEA clients using data-or.learnosity.com--were not affected.

Learnosity Support and Systems Engineering teams are continuing to actively monitor the issue, and will follow on with an update once the issue is resolved.
Posted Mar 08, 2023 - 11:29 EST
Investigating
As of 3:00 pm UTC, we are experiencing failures creating authored content via the Data API in the IE (eu-west-1) region only. The Learnosity-hosted author site is unaffected, and no other APIs or geographical regions are impacted.

Users in EMEA areas can use the data-or.learnosity.com endpoint as described in the following knowledge base article.
https://help.learnosity.com/hc/en-us/articles/360000754798-What-Regions-and-Endpoints-Should-I-Use-

Learnosity Support and Systems Engineering teams are actively working on the issue, and will follow on with an update and resolution as soon as possible.
Posted Mar 08, 2023 - 10:59 EST
This incident affected: EMEA || Authoring (Creating and saving of Items/Activities/Tags).