Issue affecting Session Availability, some API loads in Virginia (VA)
Incident Report for Learnosity
Resolved
Between the times of 13:47 and 14:00 UTC, We experienced a delay in session availability, and an issue affecting some API loads in Virginia (VA).

During this period, sessions may not have been available for reporting or data API purposes for a longer time period. As well as this, we experienced a knock on effect that may had had an impact on ~1% of API requests during that period of time. This issue has been fully resolved as of 14:00 UTC.

Learnosity Support and Systems Engineering teams are actively monitoring for any further issues. Please reach out if you have any follow on queries or concerns.
Posted about 1 year ago. Sep 21, 2017 - 10:26 EDT