AWS Issue
Incident Report for Learnosity
Resolved
As of 22:30 UTC, AWS's resolution seems to have addressed all knock on effects to our authoring site.

Everything is functioning normally again.
Posted Aug 31, 2021 - 19:25 EDT
Update
As of 21:40 UTC, the currently running AWS outage is affecting performance of the Learnosity authoring site.

When available throughout this AWS outage, ALL LEARNOSITY APIs ARE FULLY FUNCTIONAL. However, AWS is currently trying to resolve connectivity and Elastic Load Balancing issues. Because authors can't reach our authoring site, we have chosen to mark authoring as degraded performance *as a visual cue for our StatusPage subscribers.* However, this only seems to be affecting authoring (the AWS incident is in US-WEST-2, for context), and Learnosity APIs are otherwise healthy.

Learnosity Support and Systems Engineering teams are continuing to monitor the AWS outage the issue, and will follow on with an update and resolution as soon as possible
Posted Aug 31, 2021 - 17:43 EDT
Update
As of 20:20 UTC, the currently running AWS outage is affecting performance of the Learnosity authoring site.

When available through the AWS outage, ALL LEARNOSITY APIs ARE FULLY FUNCTIONAL. However, we have chosen to mark authoring as degraded performance as a visual cue for our StatusPage subscribers. At present, this only seems to be affecting authoring, as the AWS incident is in US-WEST-2.

Learnosity Support and Systems Engineering teams are continuing to monitor the AWS outage the issue, and will follow on with an update and resolution as soon as possible.
Posted Aug 31, 2021 - 16:23 EDT
Monitoring
**All Learnosity APIs currently operational**

We are seeing slight knock-on effects due to a currently ongoing AWS issue: 31 Aug 2021 11:25 PDT https://status.aws.amazon.com/
We're experiencing occasional, seemingly momentary latency and will continue to monitor the situation.
Posted Aug 31, 2021 - 15:12 EDT
This incident affected: Ireland || Authoring (Loading and rendering of Item/Activity List view), Australia || Authoring (Loading and rendering of Item/Activity List view), and USA || Authoring (Loading and rendering of Item/Activity List view).