Support ticketing system vendor experiencing degraded performance
Incident Report for Learnosity
Resolved
As of 19:20 UTC, our third-party support vendor states that no issues are affecting Learnosity Support. (One incident remains active but is not thought to affect the Learnosity Support ticketing system.) We are resolving this incident but will reopen if we are affected.

Please reach out if you have any questions or concerns.
Posted Sep 11, 2023 - 15:26 EDT
Monitoring
As of 19:00 UTC, our ticketing system vendor is reporting an ongoing incident affecting performance of the Learnosity Help ticketing system.

We will continue to monitor and report progress as we become aware of changes.
Posted Sep 11, 2023 - 15:06 EDT
This incident affected: GLOBAL || Administration (Support ticketing system).