Issue affecting availability of item editing in VA ( Virginia)
Incident Report for Learnosity
Resolved
As of 21:25 UTC, We are have resolved the delays affecting the replication of item and question edits in VA (Virginia).

Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.

Please reach out if you have any questions or concerns.
Posted about 1 year ago. Oct 18, 2017 - 17:42 EDT
Monitoring
As of 21:25 UTC, there are no longer delays affecting the replication of item and question edits in VA (Virginia).

Learnosity Support and Systems Engineering teams continue to monitor the situation.

Please reach out if you have any questions or concerns.
Posted about 1 year ago. Oct 18, 2017 - 17:27 EDT
Investigating
As of 20:43 UTC, We are currently experiencing delays affecting the replication of item and question edits in VA (Virginia).

While all item and question edits are saved, the replication of these from our primary itembank master DB to read slave DBs is delayed, meaning changes or newly created content will not be available until this is resolved.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted about 1 year ago. Oct 18, 2017 - 17:11 EDT