Issue affecting Itembank replication latency in USA, AU, IE
Incident Report for Learnosity
Resolved
As of 23:40 UTC, Learnosity experienced a replication latency issue affecting itembank replication between regions in USA, AU, IE. This issue was resolved as of 01:00 UTC.

During this period, there is additional latency on 1/3 of writes to the itembank, meaning that some items may not be available immediately after new items or questions were created or changed.

There is no loss of data written during this time.

Learnosity Support and Systems Engineering teams are actively monitoring, and will follow on with any additional updates as necessary.
Posted 5 months ago. Jul 17, 2018 - 19:40 EDT