Issue affecting retrieving and saving question response in US regions (VA).
Incident Report for Learnosity
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 19, 2018 - 14:08 EST
Monitoring
As of 2:42 UTC, we are monitoring an issue causing latency in retrieving, and possibly, saving question responses in US Regions (VA).

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted 9 months ago. Dec 19, 2018 - 14:06 EST
This incident affected: USA || Assessment (Saving of Student responses) and USA || Analytics (Availability of Session Information).