Issue affecting availability of session reporting information in VA (Virginia)
Incident Report for Learnosity
Resolved
This issue is resolved, and Learnosity Support and Systems Engineering teams will follow up with a post mortem once we have completed root cause analysis and finalised any next steps or preventative measures required.
Posted about 1 year ago. Oct 11, 2017 - 13:49 EDT
Monitoring
As of 1500 UTC, there is no longer any delay in session processing, and availability of session information via the Reports and Data API have returned to normal.

Learnosity Support and Systems Engineering teams are continuing to actively investigate and monitor the issue, and will update with any additional information as soon as possible.
Posted about 1 year ago. Oct 11, 2017 - 11:09 EDT
Investigating
As of 1400hrs UTC, We are currently experiencing a delay in session processing affecting Reports and Data API in Virginia.

No student assessment functionality is directly affected, however reporting and analytics functionality in the Data API and Reports API may not be able to display a completed session due to delays in processing.

Learnosity Support and Systems Engineering teams are actively investigating the issue, and will follow on with an update and resolution as soon as possible.
Posted about 1 year ago. Oct 11, 2017 - 10:40 EDT